תיקון לבעיית הקריסה של פולסר 0.6.2 על אנדרואיד

לאחרונה יצאה גרסה לא רשמית של ההרחבה pulsar, גרסה 0.6.2, הגרסה בסה"כ עובדת טוב ומתקנת את התפריטים במערכות windows ו openelec, באנדרואיד הגרסה החדשה אינה נתמכת וגורמת לו לקרוס שוב ושוב והוא נכנס ללופ ומפריע לשימוש השוטף בקודי.

מכיוון שהגרסה החדשה עלתה לרפוזיטורי ישראלי, ההרחבה התעדכנה באופן אוטומטי וגם מי שהפולסר עבד לו אז הוא הפסיק לעבוד על מכשירי אנדרואיד.

על מנת לפתור את הבעיה יש לבצע אחד משני הדברים:

  1. אם אתם לא משתמשים בפולסר אתם יכולים להסיר את הפרוביידרים שלו ולאחר מכן את הפולסר עצמו והבעיה תסתדר.
  2. אם אתם משתמשים בפולסר הוצאתי עדכון להרחבה, העדכון הוא ההרחבה המקורית בגרסה 0.6.1 כאשר במכשיר אצלכם היא תופיע 0.6.3 כדי שלא תתעדכן באופן אוטומטי, צריך פשוט להתקין את קובץ הזיפ שאני מצרף דרך הגדרות>הרחבות>התקנה מקובץ זיפ>לבחור את הקובץ שהורדתם לאשר ולאתחל את הקודי.

ההרחבה אינה פעילה ויש הרחבה חדשה המחליפה אותה בשם קוואזר.

(Visited 1,677 times, 1 visits today)

תגובות לפוסט

נגישות
סגור
האתר קודי סניור הינו אתר מידע וסיקורים בנושא תוכנת קודי, האתר אינו תומך בהפרת זכויות יוצרים ובמידה ונתקלתם בהפרה נא לדווח [email protected]